Listing Issues
Incident Report for InventoryLab Inc.
Resolved
The issue with list has been resolved! You should be able to list and create shipments without issue.
Posted Mar 14, 2022 - 15:15 UTC
Investigating
There is currently an issue affecting list. You may be unable to list, create shipments, or see a delay. Our team is currently looking into the root cause at a high priority.
Posted Mar 14, 2022 - 14:37 UTC
This incident affected: InventoryLab (List).