Listing Issues
Incident Report for InventoryLab Inc.
Resolved
The issue with listing and creating shipments has been resolved. We are sorry for the inconvenience this has caused. Thank you for your patience while our team worked to correct this!
Posted Oct 11, 2021 - 11:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 11, 2021 - 11:39 UTC
Identified
There is currently an issue with listing and completing shipments. Our team has identified the issue and is currently implementing a fix.
Posted Oct 11, 2021 - 11:34 UTC
This incident affected: InventoryLab (List).