AWS Outage
Incident Report for InventoryLab Inc.
Resolved
The AWS and shipment issues have been resolved. You may continue to work on your shipments. Thank you for your patience while we looked into and monitored this.
Posted Apr 02, 2021 - 01:50 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2021 - 01:49 UTC
Update
We are continuing to investigate this issue.
Posted Apr 02, 2021 - 01:13 UTC
Update
We are continuing to monitor this issue, but our applications are operational.
Posted Apr 01, 2021 - 23:18 UTC
Update
We are continuing to monitor this issue, but our applications are operational.
Posted Apr 01, 2021 - 23:15 UTC
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 23:14 UTC
Investigating
Our team has investigated and found that the issue is related to Amazon Web Services being down, which is affecting numerous sites at this time. More information can be found at https://downdetector.com/. You can also check on app.inventorylab.com/login, and if the notification about this issue is no longer visible, then issue has been resolved.
Posted Apr 01, 2021 - 21:45 UTC
This incident affected: InventoryLab (Research, List, Inventory, Accounting, Reports, Settings, Account Management).