Resolved: MWS is experiencing issues, causing problems with InventoryLab
Incident Report for InventoryLab Inc.
Resolved
This incident has been resolved! You should now be able to list, send feeds, create shipments, and send box content information. Please reach out to support@inventorylab.com if you continue to experience any issues.
Posted Jul 25, 2022 - 19:22 UTC
Update
The issue with being able to list and create shipments have been resolved. Currently, there is still an issue with box contents being submitted. Our development team is working on this at a high priority. We'll update you once this has been resolved.
Posted Jul 25, 2022 - 17:52 UTC
Monitoring
Due to an Amazon MWS issue, you will not be able to list, send feeds, create shipments, or send box content information. We have reached out to Amazon and will update once we have more information or if it appears the issue is resolved.
Posted Jul 25, 2022 - 13:46 UTC
This incident affected: InventoryLab (List).